Faculty & Staff

Outlook 2016 for Mac: Advanced
Quick Reference Guide
### REVISION CONTROL

<table>
<thead>
<tr>
<th>Document Title:</th>
<th>O2016 Outlook for Mac Advanced – QRG.docx</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author:</td>
<td>Campus Training</td>
</tr>
<tr>
<td>File Reference:</td>
<td></td>
</tr>
</tbody>
</table>

#### Revision History

<table>
<thead>
<tr>
<th>Revision Date</th>
<th>Revised By</th>
<th>Summary of Revisions</th>
<th>Section(s) Revised</th>
</tr>
</thead>
<tbody>
<tr>
<td>10/15/2015</td>
<td>T. Sherman</td>
<td>Created document</td>
<td>Click here to enter</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Revision Date</td>
</tr>
</tbody>
</table>

#### Review / Approval History

<table>
<thead>
<tr>
<th>Review Date</th>
<th>Reviewed By</th>
<th>Action (Reviewed, Recommended or Approved)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
# Table of Contents

1.0 Introduction ........................................................................................................... 4

2.0 Working with Messages ............................................................................................... 4
   2.1 Flagging messages for Follow-up ........................................................................... 4
   2.2 Changing the Importance Level ............................................................................ 5
   2.3 Arranging and sorting messages ........................................................................... 5
   2.4 Using folders ......................................................................................................... 6

3.0 Managing Your Mailbox .............................................................................................. 7
   3.1 Searching for Messages ....................................................................................... 7
   3.2 Blocking Junk Mail ............................................................................................... 8
   3.3 Checking your Mailbox Size .................................................................................. 9

4.0 People ....................................................................................................................... 9
   4.1 Creating Contacts ............................................................................................... 10
   4.2 Updating Contacts .............................................................................................. 11
   4.3 Deleting Contacts .............................................................................................. 11
   4.4 Creating Contact Groups ................................................................................... 11
   4.5 Managing Contact Groups .................................................................................. 12

5.0 Tasks ....................................................................................................................... 14
   5.1 Creating Tasks ..................................................................................................... 14
   5.2 Updating Tasks .................................................................................................... 15
   5.3 Marking Tasks as Complete ............................................................................... 15
   5.4 Deleting Tasks ..................................................................................................... 16

6.0 Email Related Policies .............................................................................................. 17

7.0 Getting Help ............................................................................................................. 17

8.0 APPENDIX ............................................................................................................... 18
   8.1 SHOW MY “ON COMPUTER FOLDERS” ............................................................... 18
   8.2 Outlook Mac and Outlook PC Differences ............................................................ 18
1.0 Introduction

Microsoft Outlook is the official email system for CSUB. Outlook allows you to send and receive messages, schedule appointments, manage tasks, work with your address book, and organize your mailbox. With Outlook, you can access Outlook from most devices, using the desktop, mobile, or web apps.

This guide is designed for use with the Outlook 2016 for MACs. It will assist you with performing advanced tasks using the Outlook features. The topics covered include the management of your:

- Contacts
- Tasks
- Mailbox
- Messages

2.0 Working with Messages

With Outlook, you can work with your messages in a number of ways. You can flag messages for follow-up, change the importance level, request delivery and read receipts, arrange and sort messages, and organize your messages in folders.

2.1 Flagging messages for Follow-up

Some messages may require additional action on your part. When this happens, you can flag these messages for follow-up. Your flagged messages will appear in your To-do List.

1. To begin, select an email to flag for follow-up

2. On the Home Tab, click Follow-up

3. From the menu, make your selection

4. Your flagged email appears in your Inbox. To complete a flagged email, click the flag

5. The flag changes to a green check mark indicating completion.
2.2 Changing the Importance Level

At times, you may need to send a message and indicate its importance. Outlook allows you to send messages as normal (the default), low importance, and high importance. Low importance messages will display a blue down arrow. High importance messages will display a red exclamation point.

1. Create your email

2. On the Message Tab, click High Priority or Low Priority.

3. Notice the High Priority button is highlighted. Click Send.

4. If you selected High Priority, the email will appear in the recipient’s Inbox with a red exclamation point.

2.3 Arranging and sorting messages

With Outlook, you can change the arrangement and the sort order of your message. This can be helpful in locating information faster.

1. From your Inbox, click the Organize tab

2. On the Organize tab, click Arrange By

3. From the Arrangement Gallery, make your selection

   By default, Outlook arranges your email by date.
4. To change the sort order, click Reverse Sort on the View tab

2.4 Using folders

Folders allow you to organize your messages by grouping related items together. For example, you can create folders for your classes, i.e. COM 414 or your projects, i.e. Office 365.

1. From Home tab, click New Items

2. From the menu, click Folder

3. In the Folder pane, give your folder a name, such as COM 414

4. In the Folder pane, your new folder appears as a sub-folder of your Inbox.

5. To move messages to your new folder, select the message you want to move

6. On the Home tab, click Move
7. Make your selection from the menu.

8. Your message is moved from your Inbox to the selected folder.

3.0 Managing Your Mailbox

As time transpires, you may need to manage your mail. In managing your mail, you can search for messages, block junk mail, check your mailbox size, archive messages, and delegate access.

3.1 Searching for Messages

Searching for messages is a quick way to filter through your emails and locate the desired message. You can use this tool from your Inbox.

1. To search for a message, click the Search box.

2. When you click in the search box, the Search Tools tab appears. This tab offers additional search methods.

3. In the Search box, enter your search criteria, such as Report

4. On the Search tab, make a selection, such as All Mailboxes

5. Your Inbox will contain the results based on your criteria.
6. Click x in the Search box, to turn the search off.

3.2 Blocking Junk Mail

Outlook allows you to block email from senders. When you block a sender, Outlook places the email in your Junk Email folder. Outlook will place certain types of messages in your Junk Email folder, as well.

1. From your Inbox, select the sender’s email you want to block

2. On the Home tab, click Junk

3. On the popup menu, click Block Sender

4. Outlook moves the message to the Junk-Email folder. The sender’s email address is added to the Blocked Senders list in Outlook.

   You should periodically check your Junk-Email folder, in case an email is placed there inadvertently.

5. To unblock a sender, select the message to unblock

6. On the Home tab, click Junk

7. From the pop-up menu, click Not Junk
3.3 Checking your Mailbox Size

Over time, your Mailbox will grow in size, as you send and receive messages. To avoid exceeding the maximum limit for your Mail folder, you should check it periodically. Additionally, you should empty your Deleted Items and Junk Email folders.

1. In the folder pane, click the mail folder, such as Onmicrosoft

2. On the menu bar, click File

3. From the File menu, 
   - Click Folder 
   - Click Properties

4. On the Inbox Properties page, click the Storage tab

5. When the Storage page appears, you will see your mailbox size under Total Size (with subfolders).
   - Click OK, when you are finished.

4.0 People

The global address book contains the email addresses for people at CSUB. However, you may communicate regularly with people, who are external to CSUB. You can add the contact information for these people to your personal address book. Additionally, you can create groups or distribution lists for groups of people from inside and outside of CSUB. To access the address book, click People on the Navigation bar (bottom of screen).
4.1 Creating Contacts

These instructions cover the steps to add a person to your address book.

1. From the People > Home tab, click New Contact

2. A new contact page opens

3. In the gray section,
   - Click **First Name** and enter the person’s first
   - Click **Last Name** and enter the last name
   - (Optional) Click **Job Title**, enter the job title
   - (Optional) Click **Office**, enter their office
   - (Optional) Click **Department**, enter their department
   - (Optional) Click **Company**, enter the person’s company

4. On the Contact sub-tab,
   - Under Phone > Work phone, enter the person’s work phone number.
   - Under Internet > Work e-mail, enter the person’s email address

5. Continue entering information as appropriate. When you are satisfied, click Save & Close.

6. Your contact appears in your address book.
4.2 Updating Contacts

These instructions cover the steps to update a person in your address book.

1. To update a contact, double-click the desired contact.

2. Make your changes.

3. When you are satisfied, click Save & Close.

4.3 Deleting Contacts

These instructions cover the steps to add a person to your address book.

1. To delete a contact, select the desired contact.

2. On the Contact tab, click Delete.

4.4 Creating Contact Groups

These instructions cover the steps to create a contact group.

1. From the People > Home tab, click New Contact Group.

   If the New Contact Group option is greyed out, change your Preferences to Show my “On My
### 2. On the Group tab,
- In the Untitled Group, enter a name for the contact group
- Check whether you want the Bcc to hide member information

### 3. In the members section,
- Double-click to add members

### 4. In the box, start typing the person’s name.

When the **Contacts and Recent Addresses** appear, make your selection

### 5. Continue adding members, as desired.

### 6. On the Contact Group tab, click **Save & Close**

### 4.5 Managing Contact Groups

After creating a contact group, you may need to add members to or remove members from the group. Additionally, you may need to delete the contact group. These instructions will guide in performing these tasks.

1. To view your contact groups, be sure you check the My Contacts in the Folder pane.

   If you do not see this option, you will need to change your Preferences to Show my “On My Computer” folder. (See the Appendix 8.1, for instructions)
2. Your contact group will appear in with your contacts. Notice that it shows the number of members in the Contact Group.

3. To add members,
   - Use the + button or double click to add

4. In the box, start typing the person’s name.
   When the Contacts and Recent Addresses appear, make your selection

5. Continue adding members, as desired.

6. To delete members,
   - Select the member
   - Click the Remove button

7. When you are finished adding and removing members, click Save & Close

8. To delete the Contact Group,
   - From your contacts, select the desired Contact Group
   - Click Delete on the Group tab.
   - On the confirmation message, click Delete
5.0 Tasks

The Task module allows you to create and manage your tasks and to-do items. You can mark tasks as complete, set flags for follow-up, and much more. Any time you flag an email or create a task, Outlook creates a To-do item automatically. Additionally, you can create tasks and assign them to someone else.

- Tasks
  Items you create and monitor until completed
- To-do items
  Emails and tasks that you are flagged for follow-up

The Task module has a folder, content, and preview pane. The folder pane contains folders for your To-Do list and Tasks. The content pane displays the contents of the selected folder, such as the To-Do List. The preview pane shows the information for the selected item, such as a To-do item.

5.1 Creating Tasks

With Outlook for Mac, you can create tasks for yourself only. These instructions will cover creating a task.

1. From the Tasks > Home tab, click New Task

2. On the Task window,
   - In the New Task, enter a name for the task
   - Select the due date
   - Select the start date
   - (Optional) Check reminder and select a date and time

3. To make the task recurring, click Recurrence
4. From the menu, make your selection

5. If you chose Custom, On the Task Recurrence screen,
   - In the Repeats, make your selection, such as Monthly
   - In the Every, select the number, such as 1 for every week or month
   - In the Start date, select a start date
   - In the End date, make a selection
   - Click OK

   The illustration shows a recurrence pattern of the third Monday of every month with no end date.

6. In the message body, enter any instructions.

7. On the Task tab, click Save & Close

5.2 Updating Tasks

You can update your tasks at any time by editing it. These instructions cover updating your tasks.

1. From the Tasks content pane, double-click the task you want to update

2. When the task opens,
   - Make your changes
   - Click Save & Close

5.3 Marking Tasks as Complete

When you complete a task, you can mark it as complete. These instructions will guide you in completing a task.
1. From the **Tasks** content pane, select the task you want to complete

2. On the Task tab, click **Mark Complete**

3. Things you should know about Completed Tasks:
   - The task will disappear from the pane, depending on your settings, when a task is completed
   - If you complete a recurring task, it moves the date information to the next occurrence
   - By default, Outlook shows your flagged and overdue tasks.
   - Outlook keeps a record of your completed tasks, however, you will need to change your view settings

4. To view your view settings, click the **Organize** tab

5. On the Organize tab,
   - Check **Flagged** to view flagged tasks
   - Check **Overdue** to view overdue tasks
   - Check **Completed** to view your completed tasks.

6. Depending on your selections, the Task pane will show your all your tasks.

---

### 5.4 Deleting Tasks

You can delete any task regardless of it being completed or not. Deleted tasks are moved to your Deleted Items folder. These instructions will assist you in deleting a task.

1. From the **Tasks** content pane, select the task you want to delete
6.0 Email Related Policies

CSU Bakersfield has several policies that relate to email and other sensitive data. The list below are a few of the policies involved with email.

- Email Policy
  http://www.csub.edu/its/about/security/supplemental/email/index.html

- Email Blocking Policy and Procedures
  http://www.csub.edu/its/about/policies/tech/emailblock/index.html

- Confidentiality of Email Policy
  http://www.csub.edu/its/about/policies/tech/emailpolicy/index.html

- Instant Messaging Policy
  http://www.csub.edu/its/about/security/supplemental/instantmessage/

For more information, visit the Information Security website at:
http://www.csub.edu/its/about/security/index.html

7.0 Getting Help

If you are unsure or need assistance, please refer to the resources below:

- Resources on the Web
  Outlook 2016 for Mac
  http://www.csub.edu/training/pgms/outlookm/index.html

  Office 2016 for Mac
  http://www.csub.edu/training/pgms/o2016M/index.html

- For general training questions
  Tammara Sherman, Ed.D.
  Campus Training
  661-654-6919
  tsherman@csub.edu
  www.csub.edu/training/index.html

- For help with computer-related issues
  Help Desk
  661-654-2307
  helpdesk@csub.edu
8.0 APPENDIX

8.1 SHOW MY “ON COMPUTER FOLDERS”

1. CLICK Outlook menu, click Preferences
2. In the Outlook Preferences box, under Personal Settings, click General
3. In the General box, clear the Hide On My Computer folders checkbox
4. Return to Create a contact group
5. In the Folder pane, check the My Contacts

8.2 Outlook Mac and Outlook PC Differences

The functionality of Outlook 2016 differs from Mac computers to PCs. The primary differences relate to the Mac version of Outlook 2016. Below is a partial list of the differences with workarounds.

<table>
<thead>
<tr>
<th>Function</th>
<th>Support</th>
<th>Workaround</th>
</tr>
</thead>
<tbody>
<tr>
<td>Request Read Delivery Receipt</td>
<td>Not supported on Mac according to Microsoft</td>
<td>Use Outlook Web</td>
</tr>
<tr>
<td>Assigning Tasks</td>
<td>Not supported on Mac or Outlook Web</td>
<td>No workaround</td>
</tr>
<tr>
<td>Accepting or Rejecting Tasks</td>
<td>Not support on Mac or Outlook Web</td>
<td>No workaround</td>
</tr>
</tbody>
</table>