OneNote 2016 Basics

Quick Reference Guide

Personal Computers (PC)
**REVISION CONTROL**

**Document Title:** N2016P OneNote - Basics - QRG.docx  
**Author:** Campus Training – Tammara Sherman, Ed.D.

**Revision History**

<table>
<thead>
<tr>
<th>Revision Date</th>
<th>Revised By</th>
<th>Summary of Revisions</th>
<th>Section(s) Revised</th>
</tr>
</thead>
<tbody>
<tr>
<td>10/6/2016</td>
<td>T. Sherman</td>
<td>Created document</td>
<td>Click here to enter Revision Date</td>
</tr>
</tbody>
</table>

**Review / Approval History**

<table>
<thead>
<tr>
<th>Review Date</th>
<th>Reviewed By</th>
<th>Action (Reviewed, Recommended or Approved)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>


Table of Contents

1.0 Introduction .................................................................................................................. 4
  1.1 OneNote Concepts ......................................................................................................... 4
  1.2 OneNote Environment .................................................................................................. 4

2.0 Getting Started .............................................................................................................. 6
  2.1 OneNote Setup ............................................................................................................. 6
  2.2 Create a Notebook ...................................................................................................... 7
  2.3 Open an existing Notebook ........................................................................................ 8
  2.4 Open a OneDrive Notebook ...................................................................................... 8

3.0 Organizing Information ................................................................................................. 9
  3.1 Notebooks .................................................................................................................... 9
  3.2 Sections ...................................................................................................................... 11
  3.3 Pages .......................................................................................................................... 13

4.0 Adding Information ..................................................................................................... 15
  4.1 Text ............................................................................................................................. 15
  4.2 Tables .......................................................................................................................... 16
  4.3 Spreadsheets ............................................................................................................... 16
  4.4 Word Documents ....................................................................................................... 18
  4.5 Screen Clippings ......................................................................................................... 19
  4.6 Pictures ...................................................................................................................... 19
  4.7 Links ........................................................................................................................... 21

5.0 Collaborating ................................................................................................................. 23
  5.1 Sending Notebook ...................................................................................................... 23
  5.2 Sharing Notebook ..................................................................................................... 26

6.0 Getting Help ................................................................................................................. 28
1.0 Introduction

OneNote is a digital notebook. You can use it to capture, organize, and share information, notes, and ideas. You can add sections and pages just like you would with a regular notebook.

With OneNote, you can add themes, use color coding, insert pictures, and draw annotations to objects. OneNote is available as a desktop, mobile, and web application.

You can use OneNote 2016 with OneDrive for Business. This will allow your digital notebooks to follow you from device to device. It will also enable you to collaborate with colleagues, team members, and classmates using your digital notebook.

This guide is designed for use with the OneNote 2016 desktop app on a personal computer. It will assist you with performing basic tasks using OneNote features.

1.1 OneNote Concepts

OneNote is an application that allows you to create digital notebooks. Typical notebook structure consists of sections, pages, and containers.

For example, you might create a cookbook using Notebook. You could create sections for the different types of recipes, i.e. desserts, drinks, and dinners. In the dessert section, you may have pages for cake, pie, and cookie recipes. The containers on the Chocolate Cake page could hold the recipe text, images of the cake being iced and completed, and links to online resources.

Sections
Sections in OneNote are like tabs in a notebook. With Sections, you can organize your notebook to suit your needs. You can create as many sections as you like. You can also delete, move, and group sections, if necessary.

Pages
Pages in OneNote are like the pages in a notebook, except more powerful. Each Section contains at least one page. The pages are where you add your content. You can add, delete or move pages as you need.

Containers
Containers hold the content on your pages. Containers can hold text, videos, images, recordings, links, or whatever you desire.

1.2 OneNote Environment

The OneNote environment is similar to most Office 2016 applications. It has a Ribbon bar, Quick Access Toolbar, Dockable Notebook pane, Section tabs, and Page navigation.
### 1.2.1 Ribbon

The Ribbon contains tabs with different OneNote functions. Ribbon groups are used to organize related functions.

For example, the Home tab has several groups: Clipboard, Basic Text, Styles, Tags, Email Page, and Meeting Details. Each group has buttons that perform different actions, such as Meeting Details will insert meeting information from Outlook.

### 1.2.2 Quick Access Toolbar

The Quick Access Toolbar is a customizable menu. You can select your most commonly used functions and add them to this toolbar. Once added to the toolbar, you can quickly access these functions. For example, you can add the print and preview option.

### 1.2.3 Notebook Pane

The Notebook Pane is located on the left-hand side of the screen. From this pane, you can view your open notebooks. This pane can be docked or undocked.

If you do not see this pane,

1. Click the Notebook tab

2. Click the pin, \( \text{pin} \), to dock the pane

### 1.2.4 Section Tabs

The Section Tabs are located below the Ribbon. You can click the Section tab to navigate between the sections in your notebook. The + button allows you to add more sections. For new notebooks, OneNote automatically adds a section and a page.
1.2.5 Page Navigation

The Page Navigation is located on the right. It allows you to move between the pages within a Section. You can add, delete, or move pages by right clicking on them.

2.0 Getting Started

Getting started with OneNote is simple and easy. You merely just open the application and you are ready to begin.

2.1 OneNote Setup

The first time you use OneNote, you will need to sign in. After signing in, OneNote will run its automatic setup process. To begin you will need to locate the OneNote icon.

1. Click the Windows Start Button in the lower left corner

2. In the Search box, type OneNote

3. From the results, click OneNote 2016

4. Click the Sign In button

5. On the Sign In screen,
   - Enter your email address
   - Click Next

6. On the Sign In screen,
   - Enter your NetID and Password
   - Click Sign In
7. After the setup wizard runs, OneNote opens to an informational page.

2.2 Create a Notebook

In this step, you will create your first OneNote notebook.

1. On the Ribbon bar, click the File tab

2. From the File menu, click New

3. To save locally, click This PC

4. In the pane on the right,
   • In the Notebook Name, enter a name for your notebook, such as Information Session
   • Click Create in a different folder

5. Navigate to the desired location and click Create

   By default, OneNote will save your notebook in the following location where netid is your Net ID.

   C:/users/netid/my documents/OneNote notebooks/

6. The new notebook opens. Notice that it has at least one section and one page created.
2.3 Open an existing Notebook

You can open existing notebooks using the Notebook pane, from a network share, or OneDrive. These instructions will assist you with opening a notebook from a network share or local drive.

1. On the Ribbon bar, click the File tab

2. From the File menu, click Open

3. To open a notebook from a network share or local directory, click This PC

4. Navigate to the desired location and click Open

5. The notebook opens.

2.4 Open a OneDrive Notebook

You can open existing notebooks using the Notebook pane, from a network share, or OneDrive. You must be signed into OneDrive for these instructions to work. These instructions will assist you with opening a notebook from OneDrive.

1. On the Ribbon bar, click the File tab

2. From the File menu, click Open
3. To open a notebook from OneDrive, click **OneDrive – CSU Bakersfield**

4. Navigate to the desired location

5. Double-click the desired notebook

6. The notebook opens. Any changes you make are applied to the notebook in OneNote.

### 3.0 Organizing Information

You can create notebooks to hold different types of information. You can organize the information in your notebooks using Sections and Pages. You add your information to the Pages. You can reorganize your notebooks just like a regular binder.

### 3.1 Notebooks

With your digital notebook, you can perform tasks like any other electronic document or file. You can rename, delete, and print them.

#### 3.1.1 Renaming Notebooks

If necessary, you can rename your notebooks. To rename a notebook, you must edit the notebook properties.
2. From the menu, click Properties…

3. On the Notebook properties screen,
   - In the Display name, type the new name for your notebook, such as My Note
   - Click OK

4. Your notebook is renamed.

3.1.2 Moving Notebooks

With OneNote, your notebooks are saved automatically. Your changes are stored in the location designated at the time of creation. However, you change the location where your notebook is stored.

1. To begin, right-click the desired notebook

2. From the menu, click Properties…

3. On the Notebook properties screen,
   - Click Change Location

4. Navigate to the desired location and click Select

5. OneNote will begin syncing (copying) the notebook to the new location. It may take a few minutes.

6. You will receive an informational message, when the notebook begins syncing to the new location.
3.1.3 Printing Notebooks

You can print a page group, current section, or current page.

1. On the Ribbon bar, click the **File** tab

2. From the File menu, click **Print**

3. On the Print menu, click **Print Preview**

4. From the Print Settings, select the **Print Range**

5. If you want a footer printed at the bottom of your notebook, select a footer.

6. Click the **Print** button

7. Depending on your computer, you may need to click Print a second time on the next screen.

3.2 Sections

You can organize your notebook with tabbed sections, just like you would with a binder. Unlike a binder, you can quickly add, move, copy, rename, or delete sections. Plus, you don’t have to worry about dropping your binder and losing the contents.
### 3.2.1 Adding Sections

You can add sections quickly and easily with one click.

1. To begin, click the `➕`, add button
2. In the tab, give the section a name
3. The new section is added with a new page.

### 3.2.2 Moving Sections

You can move sections within your notebook or to another notebook.

1. To begin, right-click the section you want to move
2. From the menu, click **Move or Copy**
3. Next,
   - Select the destination notebook
   - Click **Move**
4. The section is moved to the selected notebook.

### 3.2.3 Copying Sections

In addition to moving sections, you can copy them to another notebook or within the same notebook.

1. To begin, right-click the section you want to copy
2. From the menu, click **Move or Copy**
3. Next,
   - Select the destination notebook
   - Click **Copy**
3.2.4 Renaming Sections
You change the name of a section by renaming it.

1. To begin, right-click the section you want to move
2. From the menu, click Rename
3. In the tab, give the section a new name
4. The section is renamed.

3.2.5 Deleting Sections
On occasion, you may need to delete sections from your notebook.

1. To begin, right-click the section you want to delete
2. From the menu, click Delete
3. Click Yes, to confirm the action
4. The section is deleted.

3.3 Pages
Each section contains at least one page. Pages are where your notebook content is placed. You can add, copy, move, re-order, rename, and delete pages, as needed.

3.3.1 Adding Pages
You can add as many pages to your notebook as you need.

1. To add a page, click the Add Page, button
2. The page is added.

### 3.3.2 Renaming Pages

You can name or rename your pages.

1. To begin, right-click the page you want to rename
2. From the menu, click **Rename**
3. On the page, type the new name
4. The page is renamed.

### 3.3.3 Copying Pages

You can copy pages within a section, to another section, or to another notebook.

1. To begin, right-click the page you want to copy
2. From the menu, click **Move or Copy**
3. Next,
   - Select the destination notebook or section
   - Click **Copy**
4. The page is copied to the selected destination.
3.3.4 Moving Pages to another section

You can move pages to another section or notebook.

1. To begin, right-click the page you want to move

2. From the menu, click **Move or Copy**

3. Next,
   - Select the destination notebook or section
   - Click **Move**

4. The page is moved to the selected destination.

3.3.5 Deleting Pages

You can delete pages that you no longer need.

1. To begin, right-click the page you want to delete

2. From the menu, click **Delete**

3. The page is deleted.

4.0 Adding Information

The benefit of using OneNote as a digital is your ability to add text, tables, spreadsheets, screen captures, pictures, and hyperlinks. You can format your text and include YouTube videos, and more.

4.1 Text

You can add text to any notebook page by simply typing.
1. To begin, click anywhere on the page

2. Start typing. Your text is enclosed in a container automatically.

3. You can perform different actions with the container icons.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Move" /></td>
<td>Click and drag to move the container</td>
</tr>
<tr>
<td><img src="image" alt="Resize" /></td>
<td>Click and drag horizontally to resize container</td>
</tr>
<tr>
<td><img src="image" alt="Select" /></td>
<td>Click to select all content in the container</td>
</tr>
</tbody>
</table>

4.2 Tables

Just like a Word document, you can add tables to your notebook.

1. To begin, click anywhere on the page

2. Click the **Insert** tab

3. Click **Table**

4. Insert the table by
   - Dragging the dimensions for the table
   - Click to insert

5. Add your information to the table, as desired.

4.3 Spreadsheets

You can insert new or existing spreadsheets into your notebook. Adding tables to your notebook allows you to list data like numbers and text in a tabular format. In contrast, embedding spreadsheets allows you to list data and to use Excel functions and other calculations.
4.3.1 Insert New Excel Spreadsheet

You can create a new Excel Spreadsheet and add to your notebook, at the same time. These instructions will assist you.

1. To begin, click anywhere on the page

2. Click the Insert tab

3. Click Spreadsheet

4. Click New Excel Spreadsheet

5. Double-click Edit

6. Enter your information

7. Click Save

8. If necessary, drag the spreadsheet to the desired location

4.3.2 Insert Existing Excel Spreadsheet

You can insert an existing Excel Spreadsheet to your notebook. These instructions will assist you.

1. To begin, click anywhere on the page

2. Click the Insert tab
### 4.4 Word Documents

You can insert Word documents into your notebook.

1. **To begin, click anywhere on the page**

2. **Click the Insert tab**

3. **Click Spreadsheet**

4. **In the Choose a file or set of files to insert,**
   - Navigate to the desired folder or directory (1)
   - Select the desired document (2)
   - Click Insert (3)

5. **From the Insert File screen, click Attach File**

   *Notice that your other options were:*
   - **Attach File (Recommended)**
     Places a shortcut to the document on the page. This option ensures you are viewing the current version.
   - **Insert Printout**
     Inserts a copy of the document into your notebook.
4.5  Screen Clippings

With Screen Clipping, you can quickly insert a screen shot or clipping of a Window, application, web page, or more.

1. To begin, click anywhere on the page
2. Click the Insert tab
3. Click Screen Clipping
4. The screen will turn white and a + will appear.
5. Drag the area you would like to capture.
6. Your selection will be added to your notebook.

4.6  Pictures

You can add pictures to your notebooks. You can use your stored pictures or download pictures using the Online Pictures feature.

4.6.1 Inserting Stored Pictures

With the Pictures feature, you can insert pictures from your local drive or network shared drives.

1. To begin, click anywhere on the page
2. Click the Insert tab
3. Click Pictures

4. From the Insert Picture,
   - Navigate to the desired folder or directory (1)
   - Select the desired picture (2)
   - Click Open (3)

5. Your picture is added

4.6.2 Inserting Online Pictures

With the Online Pictures feature, you can search for pictures and images and download them to your notebook.

1. To begin, click anywhere on the page

2. Click the Insert tab

3. Click Online Pictures

4. On the Insert Pictures,
   - In the Bing Image Search box, enter your criteria
   - Click the Search button

5. On the results page,
   - Click the desired image(s)
   - Click the link below the image to check the licensing
   - Click Insert

6. Your picture is added
4.7 Links

You can add hyperlinks to other OneNote notebooks, network shares, or web pages to your notebooks.

### 4.7.1 Inserting Links to Notebooks

You can add a hyperlink to a directory or document on your network shared drives.

1. To begin, click anywhere on the page
2. Click the Insert tab
3. Click Link
4. From the Link page,
   - In the Text to display, enter what you want the link to say (1)
   - Select the desired notebook (2)
   - Click OK (3)
5. Your link is added

### 4.7.2 Inserting Links to Network Shares

You can add a hyperlink to a directory or document on your network shared drives.

1. To begin, click anywhere on the page
2. Click the Insert tab
3. Click Link
4. From the Link page,
   - In the Text to display, enter what you want the link to say (1)
   - Click the Browse button (2)
5. From the **Link to File**,
   - Navigate to the desired folder or directory (1)
   - Select the desired picture (2)
   - Click **OK** (3)

6. On the Link page, click **OK**

7. Your link is added.
   
   *The person must have access to the network share to access the hyperlink content.*

### 4.7.3 Inserting Links to Websites

You can add a hyperlink to a directory or document on your network shared drives.

1. To begin, click anywhere on the page

2. Click the **Insert** tab

3. Click **Link**

4. From the Link page,
   - In **Text to display**, enter what you want the link to say (1)
   - Click the **Internet** button (2)
5. From your web browser,
   - Navigate to the desired web page
   - Copy the address

6. On the Link page,
   - In the Address box, paste the address you copied
   - Click OK

7. Your link is added.

5.0 Collaborating

You can collaborate with others by sending or sharing your notebook. If you are a member of an Office 365 Group, you can create a Group notebook and collaborate with your group members.

5.1 Sending Notebook

You can send a page from your notebook as an email, as an email attachment, or PDF (portable document format). Also, you can use the Send feature to send your notebook to Word.

5.1.1 Email a notebook page

You can email pages from your notebook from the File > Send menu.

1. On the Ribbon bar, click the File tab

2. From the File menu, click Send

3. Click Email Page
### 5.1.2 Email a page as attachment

You can email pages from your notebook as an attachment from the File > Send menu.

1. On the Ribbon bar, click the **File** tab
2. From the File menu, click **Send**
3. Click **Send as Attachment**
4. Finish email and Click **Send**

### 5.1.3 Send as PDF

You can email pages from your notebook as a PDF from the File > Send menu.

1. On the Ribbon bar, click the **File** tab
2. From the File menu, click **Send**

3. Click **Send as PDF**

4. Finish email and Click **Send**

---

5.1.4 **Send to Word**

You can send pages from your notebook to Word from the File > Send menu.

1. On the Ribbon bar, click the **File** tab

2. From the File menu, click **Send**

3. Click **Send to Word**

4. Your page is sent to Word as a new document.
5.2 Sharing Notebook

You can share your notebook with others by email or invite them to participate. Before sharing the notebook, you must save it to OneDrive.

5.2.1 Share Notebook by Email

By sharing the notebook by Email, you can include a personal message.

1. On the Ribbon bar, click the **File** tab

2. From the File menu, click **Share**

3. Click **Share with People**

4. Enter the names or email addresses

5. Select a sharing permissions, either **Can Edit** or **Can View**

6. Next,
   - Enter a message (optional)
   - Check to require the person to sign in before accessing the document

7. Click **Share**

8. An email will be sent to the recipient(s).
5.2.2 Share Notebook by Link

By sharing the notebook by link, you can get a hyperlink that can be included in any program that support using hyperlinks, such as your emails, documents, presentations, and more.

1. On the Ribbon bar, click the **File** tab

2. From the File menu, click **Share**

3. Click **Get a Sharing Link**

4. For View Link or Edit Link, click **Create Link**

5. When the link is created,
   - Right-click on the link information
   - Click **Copy**

6. In your document, paste the link information

---

5.2.3 Creating Custom Hyperlinks

Custom hyperlinks allow you to give your hyperlinks a friendly name and avoid showing the hyperlink detail. These instructions will work for most Office 2016 applications, such as Word, Outlook, PowerPoint, and Excel.

1. In your document, enter the friendly name.
2. Highlight the friendly name you entered in the previous step

3. On the Ribbon bar, click the Insert tab

4. On the Insert tab, click Hyperlink

5. From the Insert Hyperlink,
   - In the Address, right-click and click Paste
   - Click OK

   Notice that your friendly name appears in the Text to Display

6. Your custom hyperlink is completed.

6.0 Getting Help

If you need assistance, please refer to the resources below:

<table>
<thead>
<tr>
<th>Resources on the Web</th>
<th>General assistance</th>
</tr>
</thead>
<tbody>
<tr>
<td>OneNote 2016</td>
<td>Help Desk</td>
</tr>
<tr>
<td><a href="http://www.csub.edu/training/pgms/onenotebt/index.html">http://www.csub.edu/training/pgms/onenotebt/index.html</a></td>
<td>661-654-2307</td>
</tr>
<tr>
<td>General training questions</td>
<td><a href="mailto:helpdesk@csub.edu">helpdesk@csub.edu</a></td>
</tr>
<tr>
<td>Tammara Sherman, Ed.D.</td>
<td><a href="http://www.csub.edu/training/index.html">www.csub.edu/training/index.html</a></td>
</tr>
<tr>
<td>Campus Training</td>
<td></td>
</tr>
<tr>
<td>661-654-6919</td>
<td></td>
</tr>
<tr>
<td><a href="mailto:tsherman@csub.edu">tsherman@csub.edu</a></td>
<td></td>
</tr>
<tr>
<td><a href="http://www.csub.edu/training/index.html">www.csub.edu/training/index.html</a></td>
<td></td>
</tr>
</tbody>
</table>