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1.0 Overview 

Microsoft Excel 2010® is a spreadsheet program.  It allows you to create and manipulate data using a tabular 

format of rows and columns. You can quickly add formulas to calculate sums, averages, and other mathematical 

operations.  Additionally, you can perform advanced mathematical, financial, and statistical calculations. You 

can use the chart feature to visualize your data, as a bar chart, line graph, pie, bubble chart, and many more. 

You can also create pivot-table, perform sub-total operations, and format your data. Just like any other 

Microsoft Office product, you can add pictures and other graphics to allow your data to tell a story. 

 

Despite all the beneficial features of Microsoft Excel 2010®, these instructions only cover: 

 

 
 

These instructions assume that you are familiar with basic Excel 2010® features and functions. 

1.1 Before you begin 

Before you begin, you should download the companion materials. The companion materials consist of the 
Donations.xlsx. The instructions herein will use this document and other data to guide you in performing 
common tasks using Excel 2010®.   

2.0 Excel 2010® Environment 

The Excel 2010® environment is similar to other Microsoft Office® products. It contains the ribbon with tabs, 

such File, Home, and Insert. Each tab contains groups of related functions, such as Clipboard, Font, Alignment, 

and Number. The groups contain collections of related features, such as Wrap Text and Merge & Center. The 

features perform specific tasks within Excel 2010®, such as adding Bold to text or formatting dates.  

 

 
 

We 
will 

Cover 

• Basic Excel 
Concepts 

• Data Sources 

• Data Manipulation 

• Printing 
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2.1 Worksheets and Workbooks 

Excel 2010® uses worksheets to house your data. You can think of a worksheet as a big table of 

columns and rows. A worksheet allows you to work with your tabular data. Your worksheets are kept in 

a workbook. A workbook is no more than a collection of one (1) or more worksheets. By default, 

workbooks contain three (3) worksheets or spreadsheets. Spreadsheets are another name for 

worksheets. 

For example, you may have a workbook named Grades that contains three spreadsheets: Quizzes, 

Midterms, and Finals. Each spreadsheet contains a table of names and grades. 

  

 

 

 

 

 

 

Figure 1: 3 Spreadsheets: Quizzes, Midterms, and Finals     Figure 2:Grades Workbook 

2.2 Data Area 

When using a worksheet, you will work with your data. Each worksheet is made up of cells in columns 

and rows. A column is a vertical collection of cells. The horizontal cells are rows. You can refer to cells 

by their column and row identifier. The 

columns use letters, such as D, X, or AC, for 

identifiers. The identifiers for rows are 

numbers, such as 5, 161, or 64565. To refer 

to the cell in column D and row 5, you would 

use D5. 

 

You can perform mathematical, financial, 

and statistical operations on data in cells, 

columns, and rows. Additionally, you can format your data similarly by cell, column, or row. 
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2.3 Getting Started with Excel 2010® 

To begin using Excel 2010®, you will need to open it. These instructions will guide in opening the 

application, Microsoft Excel 2010®. 

Steps Illustrations 

1. From your computer screen,  

 Click the  button on the Start Menu 

 Click the All Programs button 

 

2. Scroll down and click Microsoft Office  

 

 

3. Click Microsoft Excel 2010 

 

4. Microsoft Excel opens. 
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3.0 Working with Worksheets 

Sometimes, it is easier to use more than one worksheet to present your information, as opposed to scrolling 

vertically or horizontally to view it. Workbooks by default contain three worksheets. Multiple spreadsheets allow 

you to organize your data better.  When working with multiple worksheets, you may want to rename the 

worksheet for easier identification, delete unused worksheets, move the worksheets around, or insert new 

worksheets. 

 

In this section, the instructions will guide through:   

 

 Creating a new worksheet 

 Renaming worksheets 

 Moving worksheets around 

 Deleting worksheets 

 And inserting worksheets. 

3.1 Creating a New Worksheet 

Worksheets or spreadsheets are great for holding list or tables of information.  You can quickly create a new 

worksheet to hold your tabular data.  You may find it easier to create a table in Excel® and then copy and paste 

it to Word® or PowerPoint®. These instructions will guide you in creating a new worksheet and entering simple 

information, such as grades for class.  

Steps Illustrations 

1. To create a new worksheet,  

 Click the File tab 

 

2. On the File tab,  

 Click New  
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3. The New window opens.   

 In the Available Templates, click the Blank 

workbook button  

 Click the  button 

 

 

4. Your new workbook opens.  
 

 

 

5. Beginning in Row 1, enter the following data: 

 Names 

 Grades 

 

6. In the Names column (A), enter the following:  

 Ethel 

 Fred 

 Lucy 

 Ricky 

 

7. In the Grades column (B), enter the following:  

 78 

 93 

 84 

 99 
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8. To save your results,  

 Click File 

 Click Save 

 

9. The Save As dialog box opens. 

 Navigate to the desired location 

 Give your workbook a meaningful name 

 Click the  button. 

 

10. You have successfully created and saved a new worksheet. 

3.2 Renaming worksheets 

When organizing your data in multiple worksheets, you may want to rename the worksheets for clarity. 

These instructions will guide you step-by-step in renaming your worksheet using the Grades 

spreadsheet from the previous instructions. 

Steps Illustrations 

1. To rename a worksheet,  

 Right-click the worksheet tab, such as Sheet1 

 

2. On the pop-up menu,  

 Click Rename  
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3. On the tab,  
 

 Enter a meaningful name, such as Quizzes 

 Press the Enter key on your keyboard 

 

 

4. It’s just that easy. You have successfully renamed your Sheet1 worksheet to Quizzes. 

3.3 Moving worksheets around 

Moving worksheets around is helpful, when you want the worksheets in a different order than as they 

appear. On large workbooks, this feature is handy because inevitably the worksheet you use most often 

is the last one. By moving the worksheets around, you can place them in a sequence that works best 

for you. You can quickly move worksheets around using the following instructions. 

Steps Illustrations 

1. To move a worksheet,  

 Click and drag the worksheet tab you want to 

move, such as Sheet2, to the desired location, 

such as before the Quizzes tab. 

 
 

2. Now Sheet2 appears before Quizzes 
 
 
 

 

3. Alternatively, you can move worksheets around 
using the Worksheet pop-up menu. 
 

 Right-click on the worksheet tab, Sheet2 
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4. From the pop-up menu, select Move or Copy 

 

5. On the Move or Copy screen, 

 Click Sheet3 

 Click OK 

 

6. Sheet2 is back to the position from which you 
began. 

 

7. You have successfully moved a worksheet using two different methods. 

3.4 Deleting worksheets 

On occasion, you may need to delete a worksheet. Using the worksheet pop-up menu, you can easily 

delete a worksheet. The following instruction will step you this process. 

Steps Illustrations 

1. To delete a worksheet. 
 

 Right-click on the worksheet tab, Sheet2 
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2. From the pop-up menu, select Delete 

 

3. The worksheet disappears. 

 

 

4. You have successfully deleted a worksheet. 

3.5 Inserting worksheets 

Depending on the type of data you are working with, you may need additional worksheets. You can 

insert a worksheet just as easy as deleting one. The instruction below will guide you in inserting a 

worksheet. 

Steps Illustrations 

1. To insert a worksheet. 
 

 Right-click on the worksheet tab, Sheet3 

 

2. From the pop-up menu, select Insert… 
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3. On the Insert window, 

 Click  

 Click  

 

4. The new worksheet appears. 

 

 

5. You have successfully inserted a worksheet. 

4.0 Working with your data 

Now that you are aware of the Excel 2010® environment and the use of worksheets, you are ready to start using 

its features.  In this section, the instructions will guide through working with your data in these three ways and 

other functions, such as: 

 

 Using basic formulas 

 Sorting your data 

 Formatting your data 

 Importing data 

 Hiding and filtering columns 

 Subtotaling 

 Printing 
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4.1 Open an existing spreadsheet 

In addition to creating a new worksheet, you can also use existing spreadsheets. These instructions will 

take you through the steps to open an existing spreadsheet.   

Steps Illustrations 

1. While Excel is open, 
 

 Click the File tab 

 Click Open 

 

 

2. The Open dialog box opens. 

 Navigate to the desired location, such as 

Desktop or Documents 

 Click the desired workbook, such as Donations 

 Click the  button. 

 

3. The Donations or your desired workbook opens. 
 

 

4. You have opened an existing workbook successfully. 
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4.2 Using Basic Formulas 

With Excel 2010®, you can use basic formulas to calculate quickly totals, averages, and other 

mathematical operations for data by individual cells, rows, and columns. These instructions will guide 

you through using addition, subtraction, and counting formulas. 

Steps Illustrations 

To illustrate how to add individual cells, you will calculate the Pledged Amount for the top 3 contributors. To do 
this, you will enter a basic addition formula in the cell to the right of the heading, Top 3 Contributors 

1. To add individual cells, 

 Click in Cell D12 

 

2. In cell D12,  

 Type  = I2 + I3 + I6 

 Press Enter on your keyboard 

 

Be sure to type the formula as written, 

including the equal sign (=). 

 

3. Cell D12 contains the sum of the cells I2, I3, 
and I6  

I2 15000000 

I3 14000000 

+ I6 + 20000000 

D12 49000000 
 

 

Next, you will determine the outstanding balance for the donors. To do this, you will subtract the Amount 

Received (column J) from the Pledged Amount (column I) and place the results in the Outstanding Balance 

(column K). 
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4. To determine the Outstanding Balance, 

 Click in cell K2 

 

5. In cell K2,  

 Type  = I2-J2 

 Press Enter on your keyboard 

 

Be sure to type the formula as written, 
including the equal sign (=). 

 

6. Cell K2 contains the results of I2 – J2  
 

I2 15000000 

-  J2 - 13000000 

K2 2000000 
 

 

7. To copy the formula, 

 Click in cell K2 
 

 

8. Click Copy 

 

9. To paste the formula to Rows 3 –8, 

 Hold your left mouse button down in 

K3 and then dragging the selection 

window to K8. 
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10. Click Paste 

 

11. Now, cells K2:K8 (K2 through K8) contain 
the same formula. 

 

Next, you will total the Pledged Amount (column I), Amount Received (column J), and the Outstanding Balance 
(column K). To accomplish this, you will use the Sum formula for a column of values.  

12. To total the Pledged Amount (column I), 

 Click in cell I9 

 

13. In cell I9,  

 Type:  = SUM( 

 Highlight cells I2 through I8 

 Type: ) 

 Press Enter on your keyboard 
 

Be sure to type the formula as written, 
including the equal sign, = and the 
parentheses, ().  

14. Cell I9 contains the sum of the selected 
numbers. In your case, it is the total 
pledged amount. 
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15. Now, you try it on your own with the 
Amount Received (column J) and 
Outstanding Balance (column K). You can 
either copy and paste the formulas or 
follow Step 13 using the appropriate 
columns. 
 
Your finished results you look similar to the 
illustration on the right. 

 

It might be nice to know the total number of contributors. On a small worksheet like this one, you can easily 

count the entries. However on a larger worksheet, counting thousands of entries may prove challenging. Excel 

2010 has two formulas for counting: COUNT and COUNTA. The COUNT formula counts entries that are numbers 

and the COUNTA formula counts entries that contain letters.  

 

To determine the number of contributors, you will count the First Names and place the results in the Pledge 

Date column. Which count formula should you use? COUNT or COUNTA (See below for the answer) 

16. To count the First Names (column B), 

 Click in cell H9 

 

 

17. In cell H9,  

 Type:  = COUNTA( 

 Highlight cells B2 through B8 

 Type: ) 

 Press Enter on your keyboard 
 

Be sure to type the formula as written, 
including the equal sign, = and the 
parentheses, ().  

18. If you used COUNTA, the total number of 
contribution will be seven (7) as shown on 
the right.  
 
If your results show 0, then you used 
COUNT instead of COUNTA. 
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In the next segment, you will use your results thus far to update the summary section, Overall Statistics of 

Fundraiser. 

19. To update the Number of Contributors, 

 Click in cell D13 

 Type: =H9 

 Press Enter on your keyboard 

 

20. Your results should look similar to the 
illustration on the right. 

 

21. It’s your turn. Update the following: 
 

 Total Amount Raised (cell D14) with 

the Pledge Amount total (cell I9) 

 Total Amount Received (cell D15) with 

the Pledge Amount total (cell J9) 

 Total Amount Outstanding (cell D16) 

with the Outstanding Balance total 

(cell K9) 

Your finished results should like as illustrated.  

In this last segment, you will insert a new row in your worksheet and observe how Excel automatically 

recalculates the values using your formulas. 

22. You will begin by highlighting row 5. To do 
so, right-click the 5. 
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23. From the pop-up menu, click Insert. 

 

24. A new row appears. 

 

25. In the new row, enter the information as illustrated below. 
 

 

26. To complete the new row, 

 In the Outstanding Balance, type =I5-J5  

 In the %Received, type =K5/I5 

 

27. Notice how the subtotals in Row 10 include the values from the new row. For example, the Number of 

Contributors changed from 7 to 8 because you used a formula that included all the rows.  
 

 

 

However, the Top 3 Contributions did not change. It should contain the values from the new row. If you 

remember, your formula specified the cells to add (= to use I2+I3+I7). Let’s fix this formula to include the 

new row values. 
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28. In cell D13,  

 Type  = I2 + I5 + I7 

 Press Enter on your keyboard 

 

Be sure to type the formula as written, 

including the equal sign (=). 

 

29. Cell D13 contains the sum of the cells I2, I5, 
and I7  

I2 15000000 

I5 60000000 

+ I7 + 20000000 

D13 95000000 
 

 

30. You have successfully used addition, subtraction, and counting formulas. Additionally, you inserted a new 
row and added new entries. Be sure to click Save. 

4.3 Formatting Data 

To enhance the readability of your data, you can format your data. You can change the date format to 

appear as a short date (6/20/2012), long date (Wednesday, June 20, 2012), or custom format, such as 

20-06-12. You can display numbers as currency ($1,000.00), decimal places (1000.00), and commas 

(1,000). You can use pre-defined format to add color to your data. These instructions will guide you in 

formatting your dates as short dates, your numbers with commas, and your data with color. 

Steps Illustrations 

You may have noticed that the Pledge Dates appear as numbers and not as dates. In this segment, you will 
format the Pledge Date using the short date format. 
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1. Highlight the dates in the Pledge Date 
column. 

 

 

2. From the Home tab, click the down arrow 
in the Number group  

 

 

3. Click Short Date on the drop-down menu. 

 

 

4. The Pledge Dates appears as dates. 

 

Next, you will format the Pledged Amount, Amount Received, and the Outstanding Balance as numbers with 

commas and no decimal places. 

5. Highlight the numbers in the Pledged 
Amount (column I), Amount Received 
(column J) and the Outstanding Balance 
(column K), including the Subtotals. 
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6. From the Home tab, click the comma in the 
Number group  

 

 

7. The commas are added to the amounts, 
along with two decimal places 

 

 

8. To get rid of the decimal places: 
 

 Click the  

 Click the  a second time  

9. Now, the amounts are formatted correctly. 

 

10. Now, it’s your turn. Format the numbers in 
the Overall Statistics of Fund Raiser 
section, using the same steps. Your results 
should like the illustration on the right. 

 

In this segment, you will format the %Received as a percentage. 

11. Highlight the numbers in the %Received 
(column L). 
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12. From the Home tab, click the percent sign 
in the Number group  

 

 

13. Now, the amounts appear as percentages. 

 

14. To add a decimal place to the percentages, 

click the  

 

15. Now, the amounts appear as percentages 
with a decimal place. 

 

If this last segment on formatting, you will apply a pre-defined format to your data.  

16. Highlight Rows 1 - 10 
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17. Click the  button in the Styles group 
 

 

18. Click the Blue Table in the Medium section. 

 

19. When the Format As Table window opens, 

 Click OK 

 

 

Your table appears formatted with a blue theme. 

 

 

20. You have successfully formatted your dates as short dates, your numbers with commas, and your data with 
color. 

4.4 Sorting Data 

Depending on the situation, you may need to change how present your data. Perhaps, you may want 

the data sorted by date, name, or dollar amounts. The Excel Sort feature allows you to sort your data in 

many ways, ascending, descending, or using a custom format. These instructions will guide you in 

sorting by date, last name, pledged amount and a custom sort. 
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Steps Illustrations 

You can sort your data in number of ways. In this segment, you will sort your data by date, last name, pledged 
amount, outstanding balance, and custom sort. 

1. Click the down arrow for Pledge Date 

 

 

2. To sort the column in descending order so 
that the newer entries appear first,  

 Click Sort Newest to Oldest. 

 Click OK 

 

 

3. The entry we entered today is now the first 
entry. 

 

 

4. To alphabetize the list of contributors by 
last name,  

 Click the down arrow for Last Name 
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5. To sort the column in descending order so 
that the newer entries appear first,  

 Click A to Z 

 Click OK 

 

6. The data is sorted by Last Name. Notice 
that Zuckerberg appears as the last entry. 

 

7. To sort the data by the contributor who 
donated the most, 

 Click the down arrow for Pledged 

Amount 

 

8. To sort the column in descending order so 
that the largest entries appear first,  

 Click Largest to Smallest 
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9. The Pledged Amount are sorted in 
descending order. However, the Subtotals 
were included in the process.  

 

 

10. To correct this error,  

 Click the down arrow for Pledge 

Amount 

 Uncheck the – 

 Click OK 

 

11. Now, the Pledged Amount appears 
correctly with the largest amounts listed 
first. 

 

12. You can try sorting the Outstanding 
Balance in descending order on your own. 
Your results should look like the image on 
the right. 

 

13. For more control over the sorting, you can use the custom sort feature. This feature helps when you want to 

sort by more than one column, such as pledge date and pledged amount. In this last section, you will sort 

your data by Pledge Date and Pledged Amount in descending order. 

14. To begin you need to clear the previous 
sorting, highlight your table 
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15. Click the Sort & Filter button on your 
ribbon 

 

16. Click Clear on the pop-up menu to remove 
the sorting formats 

 

17. Highlight your table again 

 

18. Click the Sort & Filter button on your 
ribbon again 

 

19. Click Custom Sort… on the pop-up menu 

 

20. When the Sort window opens, 

 In the Sort by, select Pledge Date 

 In the Order, select Oldest to Newest 

 Click  
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21. When the new level is added,  

 In the Then by, select Pledged Amount 

 In the Order, select Largest to smallest 

 Click OK 

 

22. The rows are sorted by Pledge Date and Pledged Amount 
 

 

23. To correct this error,  

 Click the down arrow for Pledged 

Amount 

 Uncheck the – 

 Click OK 

 

24. Now you can see that Warren Harding’s 
pledge amount appears after Mark 
Zuckerberg’s 

 

25. You have successfully sorted your data by date, last name, pledged amount, outstanding balance, and 
custom sort. 

4.5 More Formulas (Min, Max, and Average) 

Excel has many formulas from which to choose. You can use the Min formula to display the lowest 

number in a group of numbers, such as the lowest pledged amount. The Max formula does the 

opposite; it displays the highest number out of a group of numbers, such as the highest pledged 

amount. The Average formula is helpful when you want to know the central tendency of a group of 

numbers, such as the average contribution. These instructions will step you through using the Min, 

Max, and Average formulas. 
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Steps Illustrations 

Excel has numerous formulas from which to choose. In this segment, you will use the Min, Max, and Average 
formulas to determine the Minimum Amount Pledged, Maximum Amount Pledged, and the Average Amount 
Pledged. 

1. Click cell D18 

 

 

2. In the formula bar:  

 Type: =Min(I3:I10) 

 Press Enter on your keyboard 

 

 

3. The minimum amount, $1,000,000, shows 
in D18 as the Minimum Amount Pledged. 

 

 

4. To calculate the Maximum Amount 
Pledged,  

 Click in D19 
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5. On the formula bar, click the  button 

 

 

6. On the Insert Function window,  

 In the Search for a function, enter 

maximum 

 Click Go 

 

7. The search results will show in the Select a 
function box.  

 Click MAX 

 Click OK 

 

8. When the Function Arguments window 
opens, 

 Click the  button 

 

9. Next 

 Highlight cells I3 to I10 in your 

document 

 Click the  button 
 

10. When you return to the Function 
Arguments window, click OK 

 



  

Last modified by t.sherman on 11/2/2012 
W2010 Excel 2010 & Your Data - Handout 

©2012. All Rights Reserved.   
CSU Bakersfield 

Page 32  

 

 Excel 2010® & Your Data 

Microsoft Office 2010® Series 

Excel 2010®  
Quick Reference Guide 

11. The maximum amount, $60,000,000, 
shows in D19 as the Maximum Amount 
Pledged. 

 

 

12. Click cell D20 

 

 

13. In the formula bar:  

 Type: =Average(I3:I10) 

 Press Enter on your keyboard 

 

 

14. The average amount, $14,875,000, shows 
in D20 as the Average Amount Pledged. 

 

 

15. You have successfully uses the Min, Max, and Average formulas to determine the Minimum Amount 
Pledged, Maximum Amount Pledged, and the Average Amount Pledged. 

4.6 Other Data Sources 

You can use data from other sources with Excel. The data must be in format that Excel can understand, 

such as .txt, .csv, or .xls. Depending on the format, you may need to use the import wizard to maintain 

the data integrity. These instructions will step you through downloading data from myCSUB and 

opening it in Excel. 
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Steps Illustrations 

To begin, you will download student data from myCSUB, open the data in Excel, and save the data to your 
desktop. 

1. Open your web browser of choice, such as 
Internet Explorer, Safari, or Firefox. 

 

 

2. Click the myCSUB link 

 

 

3. On the Sign In page, 

 Enter your NetId and Password  

 Click  

 

 

4. From the Menu,  

 Click the CSUB Query Dashboard link 
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5. In the Faculty Queries section, click the 
Students Enrolled – Distinct link 

 

Your page may look different from the 

illustration on the right. 

 

6. On the next window,  

 In the Term, enter 2128 

 In the Plan, enter CHEM 

 Click  
 

7. When results appear, click the Excel 
Spreadsheet link  

 

8. When the dialog window appears 

 In the Open with, select Microsoft 

Excel 

 Click OK 

 

9. When Microsoft Excel opens, 

 Click the File tab 

 Click Save As  
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10. On the Save As window, 

 Navigate to the desired folder, such as 

Desktop or My Documents 

 In the File name, enter a name for the 

file, such as students 

 In the Save as type, make sure it says 

Excel Workbook 

 Click Save 

 

11. You will need to remove the first row of 
the spreadsheet. To do so, 

 Right-click on the 1, to select the entire 

row 

 Click Delete from the popup menu 

 Click Save 

 

12. You have successfully downloaded and opened a document from another data source. You only need to 
remove the first row, when downloading spreadsheets from the CSUB Query Dashboard. 

4.7 Hiding Columns 

Hiding columns is helpful when comparing data or for printing purposes. It allows you to reduce the 

number of columns that are visible without deleting the data. These instructions will walk you through 

hiding and unhiding columns. 

Steps Illustrations 

1. To hide columns, select the columns you 
wish to hide, such as column L (Campus) 
and column M (City) by dragging your 
mouse across the columns. 
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2. With the desired columns highlighted,  

 Right-click the columns 

 Click Hide on the popup menu 

 

 

3. The columns are now hid. Notice that the 
column letters go from K to N. 

 

 

4. The process to unhide columns is similar. 
When you notice that some column letters 
are skipped, you can unhide the columns. 
To do so, 

 Highlight the columns that have 

skipped column letters, such as 

columns K and N. 

 

5. With the desired columns highlighted,  

 Right-click the columns 

 Click Unhide on the popup menu 
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6. The hid columns are visible. 

 

7. You have successfully hid and unhid columns. 

4.8 Filtering Columns 

Filtering columns allows you to reduce the rows of data that are visible without deleting the data. You 

can filter your data on any column. The filtering choices are based on the values found in the selected 

column. As such, you can quickly view the range of data in a column without scrolling through the entire 

document. These instructions will step you through filtering by column values and conditions. 

Steps Illustrations 

1. To activate filtering,  

 Click anywhere in your spreadsheet 

 Click the  button 
 

2. On the popup menu, click Filter 

 

 

3. All the columns have drop-down arrow. 
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4. By adding the filtering, you can filter on any 
field in your spreadsheet.  To illustrate 
filtering, you filter your results to show 
only the students with the Sub-plan, 
BIOC_BS_B 

 Click the down arrow for Sub-plan 

 Uncheck the Select All  

 Check BIOC_BS_B 

 

5. Your data only shows the students that 
have the Sub-plan, BIOC_BS_B.  
 
Notice the Filter symbol in column D, Sub-
Plan indicating that the column is filtered. 
 

 

6. You can also filter your data on blank 
entries. For example, you may want to see 
only students with an Acad Plan of 
CHEM_BS_B and no Sub-plan. To illustrate 
this, 

 Click the  button 

 

7. On the popup menu, click Clear to clear the 
previous filters. 

 

8. For the Sub-plan, 

 Click the down arrow 

 Uncheck Select All 

 Check Blanks 

 Click OK 
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9. Your spreadsheet shows only the students 
with an Acad Plan of CHEM_BS_B and no 
Sub-plan. 

 

10. You can also filter your data using more 
than one criteria. For example, you can 
filter your data to show only student with a 
GPA over 3.0 and Total Units over 160.000. 
To illustrate this example,  

 Click the  button 

 

11. On the popup menu, click Clear to clear the 
previous filters. 

 

12. For the Total Units, 

 Click the down arrow 

 Click Number Filters 

 Click Greater Than Or Equal To… 

 

13. On the Custom Auto Filter 

 In Total Units, enter the desired value, 

such as 160 

 Click OK 
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14. For the Cum GPA, 

 Click the down arrow 

 Click Number Filters 

 Click Greater Than Or Equal To… 

 

15. On the Custom Auto Filter 

 In CSUB Cum GPA, enter the desired 

value, such as 3.0 

 Click OK 

 

16. Your data shows only students with GPAs over 3.0 and Total Units over 160.  
 

 

17. You have successfully used filters to filter you data on Sub-plans using a specific criteria and blanks. 
Additionally, you filtered your data using more than one criteria, such as Total Units over 160 and GPA over 
3.0.   

4.9 Sub-totaling 

When working with numerical data, such as student GPA, units, or financial data, such as budgets, you 

may want to have certain rows of information subtotaled. On a small worksheet, this is not a problem. 

However, on spreadsheets with hundreds or thousands of rows, it can be time-consuming. The 

Subtotal feature in Excel saves you time by automatically adding rows of data based on specified 

criteria. To work effectively, you should sort your data first. These instructions will assist you with 

sorting your data, specifying criteria, and subtotaling data.   
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Steps Illustrations 

1. To illustrate subtotaling, you will count the 
number of students for each Sub-plan. To 
begin,   

 Click anywhere in your spreadsheet 

 Click the  button 
 

2. On the popup menu, click Clear to clear the 
previous filters. 

 

3. Next, you will sort the data by Plan, Sub-
Plan, and Name. To do so, 

 Click the  button 

 
 

4. Click Custom Sort… on the pop-up menu 

 

5. When the Sort window opens, 

 In the Sort by, select Acad Plan 

 In the Order, select  A to Z  

 Click   

6. On the new row,  

 In the Then by, select Sub-Plan 

 In the Order, select Sort A to Z  

 Click   
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7. On the new row,  

 In the Then Sort by, select Name 

 In the Order, select Sort A to Z  

 Click OK 

 

8. The students are sorted by Acad Plan, Sub-
Plan, and Name. 

 

9. To subtotal the student by Sub-Plan, 

 Click the Data tab 

 Click the Subtotal button 

 
 

10. On the Subtotal page, 

 In the At each change in, select Sub-

Plan 

 In the Use function, select Count 

 In the Add subtotal to, check Sub-Plan  

 Click OK 

 

11. Your data shows the number of students for each Sub-Plan. Notice that the students without Sub-plans were 
not subtotaled. However, they were included in the grand total.  
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12. You have successfully used subtotaled your data.   

4.10 Printing 

Once spreadsheet is complete, you may want to print it out. You can control how your data prints by 

specifying titles, headers, footers, and the print area. These instructions help you using common print 

configurations.  

Steps Illustrations 

1. To begin,  

 Click the Page Layout tab 

 Click the Orientation  button 

 Click Landscape 

 

2. Highlight the columns you wanted printed, 
such as A2:M47  

 

3. On the Page Layout tab, 

 Click Print Area 

 Click  Set Print Area 

 

 

4. On the Page Layout tab, 

 Click Print Titles 

 

 

5. When the Page Setup page opens, 

 Click the Header/Footer tab 
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6. On the Header/Footer page,  

 Click Customer Header… 

 

 

7. The Header page opens showing the three 
areas: left section, center section, right 
section.  

 In the Center section, type a report 

title for your spreadsheet, such as 

Student Data – Fall 2012 

 Click OK 

 

8. In the Footer,  

 use the drop down arrow to select the 

entry that shows your name followed 

by Page 1 and the date, such as Warren 

Harding, Page 1, 10/29/2012 

 Click OK 

 

9. On the Page Layout tab, 

 Click Print Titles 

 

 

10. On the Sheet tab,  

 Click the  button for the Rows to 

repeat at top. 
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11. When the Page Setup – Rows to repeat at 
top, 

 Highlight row 1 

 Click the  button 
 

12. When the Page Setup page reappears,  

 Click the Print Preview button. 

 

13. The Print Preview windows appears with your report. Use the arrows at the bottom to page through your 
report. Notice that the column heading appear on every page. 
 

 

14. You have successfully customized your spreadsheet to include titles, repeat column headings on every page, 
as well as include date and page numbers. 

 

 

 



  

Last modified by t.sherman on 11/2/2012 
W2010 Excel 2010 & Your Data - Handout 

©2012. All Rights Reserved.   
CSU Bakersfield 

Page 46  

 

 Excel 2010® & Your Data 

Microsoft Office 2010® Series 

Excel 2010®  
Quick Reference Guide 

5.0 Where to get more information 

GCFLearnFree.org® is a division of Goodwill Industries. Their website provides step-by-step 

instructions and videos on how to use Microsoft Word and many other applications.  You 

can get more information about the Word features covered in this document at: 

 

 

http://www.gcflearnfree.org/excel2010  

Excel 2010
®
 Environment 

• Lesson 1: Getting Started with Excel 

• Lesson 7: Worksheet Basics 

 

Working with your data 

• Lesson 10: Working with Basic Functions 

• Lesson 11: Sorting Data 

• Lesson 12: Outlining Data 

• Lesson 13: Filtering Data 

• Lesson 14: Formatting Tables 

• Lesson: 8: Printing 

 

http://www.gcflearnfree.org/excel2010

