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TABLES 
 
Setting up a Table 
 
To create an unformatted or formatted table: 

1) Select Table>Insert>Table.  
 

  
    

 
Formatting 
 

1) Choose 2 Columns and 2 Rows.  
Note: Do not be concerned about the exact number of columns and rows at this time, since more 
can be added or deleted later. For AutoFormat, see steps 2 and 3 or select OK.  
 

2) To select from a list of formatted tables, select AutoFormat.   
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3) Select format options and the desired table format from the list. Preview each Table style. 

When you have chosen a Table style, select OK.  
 
 

 
 
 
The table will appear where the cursor is positioned on the document, but with the style you have 
chosen.   
 

 
 
Use the Tab key to jump to the next adjacent cell.  Using Tab at the rightmost cell will position the 
cursor on the next cell. If you tab from the bottom right cell, another row of cells will be added to 
the table. 
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Columns, Rows and Cells 
 
Add Columns 
1)  To insert a new column at the end of the table, highlight the end-of-row mark. You may also 
move the cursor to that position.  
 

   ↓   
            

 
 
2)  Select Table>Insert>Columns to the Right. The new column is added.  

 

 
 

Note:  The Show/Hide Paragraphs toolbar button  will display the end-of-row marks.  
 

 
 
Add Row(s) To a Table 

1) Position the cursor above the row where you want the new row.  
 
   
   
Position cursor here.   
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2) Select Table-Insert>Rows Below 
 

 
 
 
 

   
   
Position cursor here.   
   
 

3) The row is inserted.  
 
 
 
 

Add Cell(s) to a Table 
1) Select the same number of cells to the left of where you want to add the new cell.   
 

 
 
 

2) Select Table>Insert>Cells 
 

 
 
You will be prompted for shifting the cells.  
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3) Select Shift Cells Right and click on OK. 
 
You will now see:.  

 
 
Deleting Columns, Rows, and Cells 
The Delete command is the same procedure as the Add command except that you select 
Table>Delete>Columns, Rows, or Cells.  

1) Take a few minutes to delete the Cell, Row and Column that was just added.  
 
Note: Try selecting Table>AutoFit>AutoFit to Window. Your rows will expand.  
 
 

 
 
Moving Rows, Columns, and Cells 
To move rows, columns, and cells simply highlight the object to be moved and click-and-drag it to 
the desired location.  The cursor will change to an arrow and a “paper sheet” to indicate the 
move. 
 

   
 
Merging Cells 
Cells can be combined or merged to create one large cell. To merge the cells, simply highlight the 
cells.  
 

1) Make a table with 3 columns and 3 rows. Type “Merge this cell” in the first cell and type” 
with this cell” in the second cell. 

2) Highlight both cells.  
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3) Select Table>Merge Cells.  
 

 
 
You will see the cells merged into one large cell. 
 

 
 
If the cells are located within the chart, use the “highlight, click-and-drag method.”   
 

 
 
The two cells will be merged to one cell.  
 

 
 
 
 

Importing Graphics 
 
A graphic is a drawing or picture that is created by a graphics application or scanned and stored 
on disk. Graphics may be incorporated into Word documents. Word provides a Clip Art library as 
well.  
 

1) Open up a new document. Type the following sentence: Check out this picture. 
 

     
 
2) Leave your cursor after picture.  
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3) Select Insert>Picture>Clip Art 
 

 
 
 
The following window will appear:  
 

 
4) Under Search text: type the category subject for the clip art that you want to find.  

  
 
5) Pictures will show in the task bar.  
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6) Select a picture and a down arrow will appear. Select Insert. Or, click on the picture to 

insert.   
 

            
The picture is now inserted in your document. Close the Clip Art window or choose another 
picture. Now you are ready to move or change the size of your picture. 
 
 

7) Select the picture to show the “handles” and an arrow. You can now move the picture 
elsewhere. Click and drag the picture to the new location.  

 

    
 

8) Select the picture to show the “double arrow.”  You can now resize your picture. Click and 
hold, and Select and drag the corner handles to size the picture proportionally.  

 

 
 

Cropping and Scaling Pictures 
 
To crop the picture, click on the picture with the right mouse button and select Format Picture. 
You may also select Edit>Edit Picture and make changes to the picture if allowed. 
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The Picture dialog box comes up to allow cropping and scaling.  Or, Double-click the picture. 
 

 
 
 

Inserting Special Characters 
 

1) Special characters may be used to accent words for other languages. You may add 
various symbols as well, such as the registered trademark. Leave your insertion point  
so the symbol can be added. Select Insert>Symbol. Select Symbol for the font. (Ariel 
Unicode MS has the trademark symbol as well) The following window will appear. 

 

 
 

2) Select the registered trademark symbol and click on Insert. Close the symbol window. 
The symbol will be added to your document. For example:  “Microsoft Word®”.  
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Mail Merge 
Introduction 
Mail Merge is a three-step process.  
Merging involves the following: 
 
1. Main document - the “form” that adds the personalized information. 
2. Data source - the detailed information to merge to the main document.  
3. Form letters or Mailing Labels or Envelopes 
 
The pictures below provide an example of what the Main document, Data Source, and the final 
Form Letter could look like. You will be typing processes for the above steps 1-3 individually or 
using the Mail Merge Wizard.  
 

 
Documents 
Main Document 
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The Data Source will not remain open, but the spreadsheet below shows an example of a type of 
data source. The screen that you will actually see during the Mail Merge is shown later. Notice 
the Headers: FirstName, LastName, JobTitle, Company etc. These headers need to remain in 
Row1 of an Excel spreadsheet in order to merge. The data starts in row 2.   
 
Data Source 

 
 
The Form Letter is the final letter after the merge has been completed. The recipient’s information 
will be added to each letter.  
 
Form Letter 
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Process 

Main Document 
 

1) Select Tools>Letters and Mailings>Mail Merge “. The Mail Merge task bar will appear on 
the right.  

 

       
 
  
 

2)   In the Mail Merge task bar, select Starting document (assuming you are typing a letter).  
3)  You will notice that the task bar changes.  
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4)  Select the starting document type. You will either choose the current document, start 
from a template or start from existing document.  
 
5)  Select recipients. Most likely you will already have a list of recipients.  

 
Select Browse to look for your existing list. 
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6)  Find your list. (Note: New Source gives you the possibility of looking for a source 
elsewhere; for example: an Oracle Database.) My Documents is most likely where your data 
source is stored.   

 
 

  
When you choose a spreadsheet, you will be prompted for the sheets within the workbook. 
Choose the sheet that has your recipients.  

 
 
7) Select the recipients that need to receive the letter or select all. You may uncheck 
recipients as well. Select OK.  
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Only the task bar will change as follows after selecting Write your letter.  

 
 
You should have the copy of your letters on the screen. If you don’t have a letter to use, type a 
welcome letter with one paragraph. After Dear leave a blank space for the name. Leave the 
document on your screen. Type address block information at the top of the document for practice.   
 
8)  Highlight the address and select Address Block on the task bar. Verify the format.  

 
Check the Address Block for accuracy.  
9) Select OK. The following will appear in the place of the address  
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10)  You may select Match Fields to verify the address block as well.  
 
11)  Press Enter for a new line. Highlight the Greeting line (Dear). Verify the format for the 
greeting.  

 
 
12)  Select Ok. The following will appear:  
 
13)  Select Preview your letters in the task bar.  

                                  
14)  When you have finished previewing the letters by selecting the recipient forward or back 
arrows, select complete the merge in the task bar. 

Presented By   
Information Technology Services Support   18



Intermediate Word  11-23-04 

15)  You may now either print your letters or select Edit individual letters to see your letters on 
the screen. If you choose print, you will be prompted to Merge to New Document for printing.  

 
Your Mail Merge is complete. Close the task pane and the document if desired.  
 
Mail Merge Toolbar Buttons 
To use the Mail Merge buttons from the toolbar, select View > Toolbars > Mail Merge. The 
following buttons will appear on the toolbar.  
 

 
 
 

 
 

Templates 
 
Documents saved as a template can save you a lot of time. You can save your standard 
letterhead memo as a template. Typing time will be decreased, and editing is minimal.  
 

1) Open up CSUBLetterheadMemo if provided or type a letterhead document 
2) Make any changes to the template that is necessary.  
3) Select File>Save As 
4) Change the file type to Document Template and select Save.  

 

 
 

You now have a template saved for letterhead memos. If you were to save this template on your 
computer, it would be saved automatically in the templates folder. When you select File>New, 
you will have the template as a selection option.  
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Macros 

Macro Uses 
Recording macros lets you record a series of commands (mouse clicks and keystrokes) and play 
back otherwise repetitive tasks. 
 
 
Recording a Macro 
To record a macro select Macro>Record New Macro from the Tools menu. 

        
 
 In the Record Macro dialog box: 

 
 

1) Give the macro a name (ex: CreateTemplateLetterhead) 
2) Assign a storage location (Leave as Store macro in: All Documents (Normal.dot)) 
3) Give a description if desired and click OK. 
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A Stop Recording toolbar will appear on the screen.  Your pointer will now have a 
picture of a cassette attached. Go through the steps that you want to record and click on the Stop 
button. 
 

1) Select File>New and select a blank document. Select OK.  
2) Select View>Header and Footer 
3) Type your department name in the header 
4) Using the toolbar displayed, select switch to footer 
5) Type your department name in the footer and close the toolbar 
6) Type half of the welcome letter that came with your training material 
7) Select File>Save As . Save as type: Document Template 
8) Type a file name and click on Save 
9) Select Stop recording. Your macro is now completed  

 
 
Note: It is a good idea to know exactly what steps you will go through in order to record the 
macro.  The length of time does not matter in recording the macro.  Extra clicks will be recorded, 
but it is not essential to have an “error free” sequence of commands. 
 
Editing a Macro 
 
Editing macros is accomplished using Visual Basic for Applications (VBA) and is beyond the 
scope of this class.  It would be easier (unless you are a VBA user) to delete a macro that you do 
not want and then re-record it.  Deleting a macro is accomplished by selecting 
Tools>Macro>Macros. In the Macro dialog box: 
1. Highlight the macro to delete and click Delete 
 
Running a Macro 
 
To run a macro select Tools>Macro>Macros. In the Macro dialog box: 
1. Highlight the macro to run and click Run.  
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