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Introduction 
 
 

Excel is a spreadsheet program. It’s the bean-counter of Office 2003. Excel activities include adding up 
budget totals, calculating sales commissions, totaling enrollment, figuring loan payments, and performing 
other math-oriented chores. Excel presents its’ data as a large table that consists of rows and columns  
 

Excel Basics 
 
When you first open up Excel, the worksheet appears. The default window will have three worksheets 
present.  
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Menus 
Menus are used to perform specific activities and functions in Excel. The following menus are within 
Excel: 
 
 

       
 
 
 
 
 

Information Technology Services Support  3  



Beginning Excel 2003   
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Toolbars 
 
Point to the toolbars and highlight each button on your toolbars to view a description.  
 

 
Toolbars are used for quick access to functions. Toolbars can be either “anchored”  to one edge of the 
screen or “floating” at any position on the screen.  They can also be customized and/or created from 
scratch.  
 
Moving Toolbars 
There are several methods of moving toolbars: 

1. Click on  and drag the toolbar. The bar 
can be moved to any location on the 
screen. When the toolbar is away from the 
stationary position, the bar will float and 
can be moved around by the click and 
drag method on the title bar. 

 

XP -  
 

2003 - 

 
 
Adding and Removing Toolbars To add a toolbar to 
the desktop: 

1. Select View > Toolbars, then check a 
desired toolbar from the list.  

2. When a toolbar has a check mark by it in 
the View >Toolbars menu, then it is on the 
desktop.  To remove a floating toolbar from 
the desktop, click on the close button at the 
upper right corner on the toolbar’s title bar 
or uncheck the toolbar by going to the View 
>Toolbars menu, and clicking on the 
toolbar to uncheck it. 
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Getting Help 
If you run into a problem while using Excel there are a number of things you can do to get some additional 
help. 
 

1. Press the F1 key. That is the key that is located at the top left side of your keyboard. The F1 key 
is above the number 2 and  @ key. 

2. Go to Help up on the Menu Bar and select Microsoft Excel Help.  

 
 

3. The help tasks are shown in the task pane. 
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4. In the Search for: field, type “create a sheet” and click on the right arrow.  

 
 

5. The following information may appear depending upon the question asked. For help instructions, 
click on the blue link that contains the information needed.  

 
For additional help, a search may be done at Microsoft on-line or anywhere on the Internet as 
well.  
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Moving around in the Excel worksheet 
Keep this cheat sheet handy!  

(Reminder: Save often or shortcuts and subtotals may not be correct.) 
To move from one cell to another cell using the keyboard 
Press this To move: 
  
→ One cell to the right 
← One cell to the left 
↓ One cell down 
↑ One cell up 
Ctrl + → To the right hand edge of the current region 
Ctrl + ← To the left hand edge of the current region 
Ctrl = ↓ To the bottom edge of the current region 
Ctrl + ↑ To the top edge of the current region 
Home To the first cell in the row 
Ctrl + Home To the first cell in the worksheet 
Ctrl = End To the lowest right hand cell in the worksheet that 

contains a data entry 
Page Down One screen down 

Page Up 
One screen up 

Alt = PgDn One screen to the right 
Alt = PgUp One screen to the left 
To move within a selected range 
Tab To the right one cell 
Shift + Tab To the left on cell 
Enter One cell down 
Shift + Enter One cell up 

Keyboard Shortcuts 

Alternate between displaying cell values and displaying cell formulas CTRL+` (single left quotation mark) 

Calculate the active worksheet SHIFT+F9 
Copy CTRL+C 
Create a chart that uses the current range F11 or ALT+F1 
Display the Format Cells dialog box CTRL+1 
Display the Go To dialog box F5 
Insert the current time CTRL+: 
Insert today’s date CTRL+; 
Open CTRL+O 
Paste CTRL+V 
Print CTRL+P 
Save CTRL+S 
Select all (when you are not entering or editing a formula) CTRL+A 
Select the current column CTRL+SPACEBAR 
Select the current row SHIFT+SPACEBAR 
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Worksheet Basics 
Rows, Columns and Cells 

 
A cell is an individual box within the worksheet where data is entered. Worksheets consist of several cells. 

 
 
Rows go across the worksheet from left to right 

 

Columns go top to bottom 

 
 
Cells are identified by their location using a number and letter system. For example, the cell shown in the 
following figure is “C2.” 
 

 
 
The formula bar is used for entering data and formulas.  
 

 
 
The following worksheet shows cell B3.  
 

   
 
Changing Worksheets 
Every new document in Excel contains three worksheets. You can add and remove worksheets as well. 
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Adding, Moving and Deleting Sheets 
Add a new sheet: 

1. Select Insert > Worksheet (You may also right-click on a sheet and click insert.) 
 
Be careful what sheet you have highlighted. The following may occur: 
 

 
To move a worksheet: 

2. Select worksheet 4 until you get an arrow and a picture of paper. 
2.   Drag with your mouse sheet 4 and drop after sheet 3. 
3.   The sheets are now in numerical order. 

 
To delete a worksheet: 

1. Highlight sheet 4 and Select Edit > Delete Sheet  
2. You may be prompted to permanently delete the sheet. Click OK. 

 

 
 
Note: You may also right-click on the sheet and click on delete. There is no extra prompt to delete a 
sheet.  

Data Entry 
Perform the following functions: 
1. Click on a cell  
2. Move through the sheet with arrow keys.  
3. Use the tab key to move forward (hold shift and press tab to move backwards) 
4. Pressing Enter will highlight the cell in the next row directly under the cell you originally highlighted.  
5. Enter the number 30 in cell b2 on worksheet 1. Complete the worksheet as shown below.  
 

 
 
Once the data for a cell has been entered, you can do any of the following: Select the return key, arrow 
key or tab key to proceed to another cell. 
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1. Select Sheet 2 and enter more data. Be careful to put your information in the correct rows and 

columns. Use the example below for the new data.  
 

 
 
This worksheet shows that there are a specific number of students in each class type. Save your file. 
 
Go back to worksheet1 and edit some cells: 

1. Click on cell b2 and type over existing data with 10 
2. Double click cell b3 and change to 50.  
3. Select cell b4 and make all changes from within the formula bar to 20 

 

 
 
Note: to delete the contents of a cell you can click the space bar, use the backspace or click the delete 
key. Save your workbook.  
 
 

More practice  
 

 
 

1. Open a new workbook. 

a. Select the new workbook icon from the standard toolbar   
Or 
b. Go to File  New 

2. Rename Sheet 1 to Practice 
a. Double click on the Sheet 1 tab and type Practice (or, right-click and select rename) 

3. Delete Sheet2 and Sheet3 
a. Hold the Ctrl key and highlight Sheet 2 and Sheet 3 tabs. Release the Ctrl key, right-click 

and select Delete 
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4. Enter the following information on Practice sheet. 
 

 
 

5. Add a column to the left of the worksheet (A1). 
a. Click on the letter A at the top of the first column. This will highlight the entire column.  
b. Right click on the letter A at the top of the selected column. 

i. Select Insert 

 
 
 

6. Add two rows to the top of this worksheet. 
a. Left click and drag across the row numbers 1 and 2 to the left of your worksheet. This will 

highlight both rows.  
b. Right click on the heading 1 or 2 
c. Select insert 
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7. In cell A1 type in Widgets 
 
8. In cell B2 type in January 

 
 

9. In cell A3 type in Store 1 
 
 

Fill Handle: move your mouse to the lower right-hand corner of a cell to get the fill handle as shown. 
To use the fill handle, left mouse click and hold, drag until you reach the last cell to copy. 

 
 

10. Using the fill handle copy the month headings until you get March  
 

11. Using the fill handle copy the stores down the rows until you get Store5. 
 
 

12. In cell A9 type in Totals 
 
 

13. In cell E2 type in Totals 
 
 

14. Resize the columns  
 

a. Columns and rows can be resized by putting your cursor between two column or row 
headings until the cursor changes into a two headed cursor then left clicking and 
dragging the rows or columns to the size you want  

Or 
b. Double clicking on the line between the columns or row headers 

15. Merge and center the table title by dragging across cells A1 to F1 

a. Select the Merge and Center button from the formatting toolbar  
 

16. Bold the word Widgets by selecting the word and clicking on the Bold button on the formatting 
toolbar  

 
Your workbook should look like the following:  
 

 
For more practice, insert another sheet and enter the same information. Use only the keyboard to move 
between cells. Save the worksheet.  
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Formulas 
A formula is an equation that performs operations on worksheet data. Formulas can perform 
mathematical operations, such as addition and multiplication, or they can compare worksheet values or 
join text. Formulas can refer to other cells on the same worksheet, cells on other sheets in the same 
workbook, or cells on sheets in other workbooks. The following example adds 25 to the value in cell B4 
and then divides the result by the sum of the values in cells D5, E5, and F5. 

 

 

Formulas calculate values in a specific order. A formula in Microsoft Excel always begins with an equal 
sign (=). The equal sign tells Excel that the succeeding characters constitute a formula. Following the 
equal sign are the elements to be calculated (the operands), which are separated by calculation 
operators. Excel calculates the formula from left to right, according to a specific order for each operator in 
the formula. You can change the order of operations by using parentheses. 

In the example below, the parentheses around the first part of the formula force Excel to calculate B4+25 
first and then divide the result by the sum of the values in cells D5, E5, and F5. 

=(B4+25)/SUM(D5:F5) 

Order of operations: parentheses, exponents, multiplication, division, addition and subtraction. 

 

Calculation operators in formulas 

Operators specify the type of calculation that you want to perform on the elements of a formula. Microsoft 
Excel includes four different types of calculation operators: arithmetic, comparison, text, and reference. 

Arithmetic operators   To perform basic mathematical operations such as addition, subtraction, or 
multiplication; combine numbers; and produce numeric results, use the following arithmetic operators. 

Arithmetic 
operator 

 
Meaning 

 
Example 

+ (plus sign) Addition 3+3 

– (minus sign) Subtraction 
Negation 

3–1 
–1 

* (asterisk) Multiplication 3*3 

/ (forward slash) Division 3/3 

% (percent sign) Percent 20% 

^ (caret) Exponentiation 3^2 (the same as 3*3) 
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Comparison operators   You can compare two values with the following operators. When two values are 
compared by using these operators, the result is a logical value, either TRUE or FALSE.  

Comparison 
operator 

 
Meaning 

 
Example 

= (equal sign) Equal to A1=B1 

> (greater than sign) Greater than A1>B1 

< (less than sign) Less than A1<B1 

>= (greater than or equal to 
sign) 

Greater than or equal to A1>=B1 

<= (less than or equal to 
sign) 

Less than or equal to A1<=B1 

<> (not equal to sign) Not equal to A1<>B1 

 
 
Text concatenation operator   Use the ampersand (&) to join, or concatenate, one or more text strings 
to produce a single piece of text. 

Text 
operator 

 
Meaning 

 
Example 

& (ampersand) Connects, or concatenates, two 
values to produce one continuous 
text value 

“North” & “wind” produce 
“Northwind” 

 

 

Reference operators   Combine ranges of cells for calculations with the following operators. 

Reference 
operator 

 
Meaning 

 
Example 

: (colon) Range operator, which produces 
one reference to all the cells 
between two references, including 
the two references 

B5:B15 

, (comma) Union operator, which combines 
multiple references into one 
reference 

SUM(B5:B15,D5:D15) 

Practice 1  
 Using what you’ve learned about formulas, manually enter data in the following Widgets cells. 

1. Type the formula needed in cell B9, C9, and D9 
2. Type the formula needed in cell E3, E4, E5, E6, E7 and E9 
3. Type the formula needed in F3, F4, F5, F6, F7 and F9.  
4. The worksheet totals should all add up correctly.  
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Functions 

Functions are predefined formulas that perform calculations by using specific values, called arguments, in 
a particular order, or structure. For example, the SUM function adds values or ranges of cells, and the 
PMT function calculates the loan payments based on an interest rate, the length of the loan, and the 
principal amount of the loan (6% * 120pmts * Loan$).  

Arguments   Arguments can be numbers, text, logical values such as TRUE or FALSE, arrays, error 
values such as #N/A, or cell references. The argument you designate must produce a valid value for that 
argument. Arguments can also be constants, formulas, or other functions.  

Structure   The structure of a function begins with the function name, followed by an opening 
parenthesis, the arguments for the function separated by commas, and a closing parenthesis. If the 
function starts a formula, type an equal sign (=) before the function.  

 

 

 

 
In another worksheet, fill in the following information or use an existing copy.  
 

 
 
Use AutoSum to add the columns and rows. 

1. Select cell B9 

2. Select the AutoSum button from the standard toolbar  
3. Select enter 
4. Using the fill handle and copy the formula to the other cells. (click and drag)  

 
5. Do the same thing to total each row. 
6. Delete the 0 in cell E8 
 

Creating a percent of total 
1. Select cell F3 
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2. In the formula bar enter =E3/E9 
a. To activate the cell select enter 

3. To convert the decimal to a percentage  

a. Highlight the cell and select the percent icon from the formatting toolbar   
4. Now copy the formula down 
5. WHAT HAPPENED? Did you get #DIV/01? Read on! 

Relative and Absolute References 
 
Relative vs. absolute references   Depending on the task you want to perform in Excel, you can use 
either relative cell references, which are references to cells relative to the position of the formula, or 
absolute references, which are cell references that always refer to cells in a specific location. If a dollar 
sign precedes the letter and/or number, such as $A$1, the column and/or row reference is absolute. 
Relative references automatically adjust when you copy them, and absolute references don't. 
Relative references In the following example, cell B6 contains the formula =A5; Microsoft Excel finds the 
value one cell above and one cell to the left of B6. This is known as a relative reference. 

           

When you copy a formula that uses relative references, Excel automatically adjusts the references in the 
pasted formula to refer to different cells relative to the position of the formula. In the following example, 
the formula in cell B6, =A5, which is one cell above and to the left of B6, has been copied to cell B7. Excel 
has adjusted the formula in cell B7 to =A6, which refers to the cell that is one cell above and to the left of 
cell B7. 

 

Absolute references   If you don't want Excel to adjust references when you copy a formula to a different 
cell use an absolute reference. For example, if your formula multiplies cell A5 with cell C1 (=A5*C1) and 
you copy the formula to another cell, Excel will adjust both references. You can create an absolute 
reference to cell C1 by placing a dollar sign ($) before the parts of the reference that do not change. To 
create an absolute reference to cell C1, for example, add dollar signs to the formula as follows: 

=A5*$C$1   

 
Using the Widgets workbook, we need to make the second number in our formula absolute. 

Cell F3 formula:   
 

1. Place the cursor in the second cell reference before (E9) 
2. Select the F4 key at the top of your keyboard 
3. Select enter 
4. Now copy the formula down 
5. Delete the 0 from cell F8 
6. Your table should like the following:  
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The #DIV/01 error message should now be cleared. Repeat this exercise to get a better understanding of 
relative and absolute references.  
 

Switching between relative and absolute references   If you created a formula and want to change 
relative references to absolute (and vice versa), select the cell that contains the formula. In the formula 
bar, select the reference you want to change and then press F4. Each time you press F4, Excel toggles 
through the combinations: absolute column and absolute row (for example, $C$1); relative column and 
absolute row (C$1); absolute column and relative row ($C1); and relative column and relative row (C1). 
For example, if you select the address $A$1 in a formula and press F4, the reference becomes A$1. 
Press F4 again and the reference becomes $A1, and so on. 

Examples of References  
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Tips  
 

 
View Excel in another window.  
 

1. Open My computer 

 
 
2. Select Tools and then folder options.  
 

 
 
3. The following window will appear.  

 
4. Make sure that Open each folder in its own window is selected.  Select OK. 
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Paste Special  
Instead of pasting information from the clipboard, you may use Paste Special to copy only specific parts.  
 

1. Highlight the cell that contains the information you want to copy.  
2. Select Edit and copy.  
3. Select Edit and Paste Special. This function will allow you to paste the information in a different 

format.  
 
 

For Example: Instead of copying all the cell information from cell B9 to cell C9 and D9, you can copy 
specific information available from the Paste Special window.  

  
 
Subtotaling 
Always save the document before subtotaling. Your numbers may not add up correctly while analyzing 
data.  For more information, see Microsoft Excel Help “subtotal”.  The various types of subtotaling are 
beyond the scope of this class.  
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Page Setup to fix Margins.  
If your Excel document needs to be adjusted for printing, then use specific settings in Page Setup.  

1. Select File and then Page Setup.  
2. Select the Margins tab.  

 

 
3. You will notice that under the category called, “margins”, you will find the settings for the various 

sides of your document. You can also change the Orientation if necessary.  
 
 
Correcting Errors  
Take advantage of Microsoft Office Help whenever you have a question or problem about Excel. Use the 
most common word, title or phrase for your question or problem.  
For example: If you see a # sign in a cell, go to the Help and use English version “pound sign” for the 
search.  
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# Error in a cell  
The problem is most likely that the cell is too narrow for the information to fit. Put your cursor between the 
two columns to get the cross-arrow and double-click the column to resize. You may also follow the 
directions listed in the Microsoft Excel help.   

                    
 
 
 
 
#DIV/0! Error in a Cell 
There are many possibilities for getting a #DIV/0! error in a cell. For the best solution, follow the 
instructions in Microsoft Excel help.  
 
 

 
 
 
 
Find  
Are you ever trying to locate something in a very large Excel spreadsheet and it takes forever? Use 
Windows Find and Replace feature. This function will not only find what you want in the spreadsheet, but 
can replace it with another option as well.  
 

1. Open a spreadsheet  
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2. On your keyboard select Ctrl + F. 

 
 

3. Type in what you want to find and select Find Next.  
 

4. For this example, I would type 23486880 and select Find Next.  
 

5. The cell that contains the information is highlighted. 

 
 

6. If I wanted to replace the information, then select the Replace tab. You may find and replace at 
the same time by selecting Replace.  
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#value Error in a Cell  
There are many possibilities for getting a #value error in a cell. For the best solution, follow the 
instructions in Microsoft Excel help.  
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